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Introduction

Uniwell Lynx Lite v10 Product Overview

Uniwell  Lynx Lite  is  a basic  program maintenance and sales analysis  (optional)  software  package for  use
Uniwell AX/HX series Hybrid ePOS terminals.
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Installing Uniwell Lynx Lite

To  begin  installing  your  Uniwell  Lynx  Lite  software,  review  the  System  Requirements  and  then  follow  the
Installation Instructions.

System Requirements

To install Uniwell Lynx Lite we recommend the following:

1GHz 32-bit (x86) processor and 512Mb RAM or better
500Mb free hard disk space for program installation
1024 x 768 screen resolution with 16-bit colour or better
USB port for Licence Key (optional)
Windows XP, Windows Vista or Windows 7

Installation Instructions

Installing Uniwell Lynx Lite

Uniwell Lynx Lite software is supplied via Electronic Software Delivery (ESD). Follow the instructions below
to install Uniwell Lynx Lite on your PC.

1   Download the Uniwell Lynx Lite installer from the Uniwell Lynx web site and save on your PC
(Go to http://uniwelllynx.com/ > Downloads > Uniwell Lynx Lite v10)

2   Log on as an administrator if your computer only allows users with administrator privileges to install
programs

3   Save any open documents and close all programs
4   Run the Uniwell Lynx Lite installer
5   Follow the on-screen instructions for installation

Software Licence

Uniwell  Lynx Lite software is  available  with  two different  types of  software licences.  The first  time you run
Uniwell  Lynx  Lite  you  will  be  prompted  to  choose  your  Licence  Type:  Electronic  Licence  Activation,  USB
Licence Key or Auto-Detect. The Auto-Detect setting will check to see if a valid USB Licence Key is attached
to the PC and if not will use Electronic Licence Activation.

Electronic Licence Activation (ELA)
The first time you run Uniwell Lynx Lite you will be prompted to activate your licence using the Licence ID
and Password supplied with the software. Activation can only be done online via the internet. The first time
you open or create a data file in Uniwell Lynx Lite you will be prompted to enter the Product ID and Licence
Code that was supplied with the software.

USB Licence Key
After installing Uniwell  Lynx Lite,  the USB Licence key must  be attached to a USB port  on your  computer
whenever you use the software. The first time you open or create a data file in Uniwell Lynx Lite you will be
prompted to enter the Product ID and Licence Code that was supplied with the software.

Transferring Your Licence to Another PC

Electronic Licence Activation (ELA)
To transfer your ELA Licence to another PC you must first deactivate the licence on your original PC. To do
this go to Windows Start Menu > All Programs > Lynx Software > Uniwell Lynx Lite v10 Deactivate Licence.
After the licence has been deactivated you can then install and activate the software on the new PC.
Note: By default there is a limit of 5 deactivations per licence.

USB Licence Key
To transfer your USB Licence to another PC simply install the software on the new PC then attach your USB
Licence Key and re-enter your licence details when prompted.
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Upgrading your PC Hardware or Windows Operating System

Electronic Licence Activation (ELA)
Upgrading the hardware or Windows operating system on your PC may invalidate your Electronic Licence.
Therefore, BEFORE upgrading your PC you should deactivate your licence. To do this go to Windows Start
Menu > All Programs > Lynx Software > Uniwell Lynx Lite v10 Deactivate Licence. After your PC has been
upgraded you can then re-activate the software on the new PC using the original Licence ID and Password
that was supplied with your software.
Note: By default there is a limit of 5 deactivations per licence.
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Getting Started

Now that you've installed Uniwell Lynx Lite let's get started using the software. This chapter includes some
introductory information about starting and using the software. 

Starting Uniwell Lynx Lite

When you start Uniwell Lynx Lite the opening window will display the following options:

· Open your data file - use this option to open your data file once it has been created.

· Create a new data file - see 'Creating a New Data File'.

· Exit Uniwell Lynx Lite - close the Uniwell Lynx Lite program.

Navigating in Uniwell Lynx Lite

Uniwell  Lynx  Lite  uses  a  standard  Windows  menu  to  provide  access  to  the  various  functions  within  the
software. It also has a shortcut bar for accessing the most commonly used features.

Sorting and Filtering Data

Most  data  grids  within  Uniwell  Lynx  Lite  include  sorting  and  filtering  options.  To  change  sort  order  click
directly  on the field name in  the grid header.  Repeatedly  selecting the same sort  field will  toggle  between
ascending and descending order.  To filter  data  use the Filter  combo box to select  the filter  field and then
enter the filter text in the text box to the right. By default the data filters will show only records where the start
of the filter field matches the filter text. For example, if the filter field is Description and the filter text is Bottle
then only records where the description starts with Bottle will be displayed. To show records where the filter
text  appears  anywhere  in  the  filter  field  use  the  %  wildcard  character  at  the  start  of  the  filter  text.  For
example,  if  the  filter  field  is  Description  and  the  filter  text  is  %Bottle  then  all  records  that  include  Bottle
somewhere in the description will be displayed.

Shortcut Keys

The following shortcut keys can be used on most data grids in Uniwell Lynx Lite.

Insert Open the create item window.

Delete Delete an item.

Enter If there are no items in the grid then the Enter key will open the create new item window,
otherwise it will open the modify item window for the currently selected item in the grid.

Esc Exit the data grid.

Selecting Multiple Records

Most data grids within Uniwell Lynx Lite allow selection of multiple records for deletions. Individual records
can be added to the selection by holding down the Ctrl key while clicking the required record or a range of
records can be selected by clicking on the first record and then holding down the Shift key while clicking on
the last record. Records can also be selected by holding down the Shift key and using the Up Arrow, Down
Arrow, Page Up and Page Down keys.

Help File

Uniwell Lynx Lite includes a help file with information about the various options within the software. The help
file can be accessed by pressing the F1 Key or by choosing Uniwell Lynx Help from the Help menu.
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Creating Data Files

Uniwell Lynx Lite stores your information in a data file. You must create this file before you begin using the
software.  The first  time  you  create  or  open  a  data  file  after  installing  the  software  you  will  be  required  to
enter your Licence Code.

Creating a New Data File

1   Start Uniwell Lynx Lite and click Create a new data file in the opening window. 

2   Select  the  required  directory  and  enter  the  filename  for  your  new  data  file  in  the  Save  As  dialog  that

appears.

3   Log on as Administrator. Leave the password blank.

4   Enter your company details and then click Ok to save.

5   Setup your tax rates and then click Ok to save.

6   Congratulations! Your new Uniwell Lynx Lite data file has now been created.

Entering Your Licence Code

The first  time you create or open a data  file  after  installing the software you will  be required to enter  your
Licence Code.
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Setting Up Your Data File

Setting  up your  data  file  is  an important  step  in  getting  your  system up and  running.  The  following  tables
provide important information that will help you to successfully setup your data file.

Critical Setup Operations

This table lists some initial setup operations that are critical. Some of these operations must be completed
before other software features are used in order for the software to function correctly. 

Tax Codes The tax rates entered in your data file are used to calculate tax amounts.
Therefore, it is essential to setup your tax rates correctly before any
transactions are entered or any sales data is collected from your POS
terminals.

POS Terminals Your Uniwell POS Terminals are referred to as POS Terminals within
Uniwell Lynx Lite. When you create your POS Terminals you are providing
the software with the information it needs in order to communicate with your
POS Terminals.
Note: Uniwell Lynx Lite is limited to one (1) POS terminal.

Groups Each item in your data file will be assigned to a Group. You should consider
how you would like your Items grouped and then create your Groups before
you create your Items.

Items Before you start creating your items you should give consideration to the
following points:
· How you will code your items. This will affect how your items are sorted in

grids and on reports.
· If you will be using the profit reporting features within Uniwell Lynx Lite

then the Cost Price should be entered for all items before any
transactions are entered or any sales data is collected from your POS
terminals.

Time Zone 1 Setup If you will be collecting Hourly Reports then the Time Zone 1 program must
be setup correctly in your Uniwell POS Terminals before any sales are
entered at the terminals. The Time Zone 1 Setup option in Send Program
should be used to do this.

Tax Codes

Setup > Tax Codes

In  order  to  send  the  correct  tax  settings  for  items  to  your  POS  terminals  and  to  correctly  calculate  tax
amounts when collecting sales you must set up the tax codes in Uniwell Lynx Lite so that they match the tax
settings  programmed  in  your  Uniwell  POS  Terminals.  For  each  Tax  Code  you  can  enter  the  following
information:

Description Description of this tax code. (Up to 10 characters)

Rate % Tax rate %.

Default Setting This setting is used to make data entry of Items and Groups quicker and easier.
Each Tax Code with the Default Setting checkbox ticked will be automatically
applied whenever you create a new Item or Group.

Add-On Tax Specifies that the Add-On tax system should used for calculating tax amounts
rather than the VAT tax system. This setting should typically be off for VAT or GST
taxes.

Tip: Leave the description field blank for tax rates that are not used. This will simplify the Item and Group
data entry screens as only Tax Codes that have a description will be displayed.
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Price Levels

Setup > Price Levels

The Price Level descriptions entered will be shown wherever Price Levels are accessed in the software and
on reports that feature price levels.

Tip:  Deleting  any  unused  Price  Levels  will  prevent  them  from  being  displayed  in  the  software  thus
simplifying data entry.

Preferences

Setup > Preferences

The following settings can be configured as required.

Backup/Programs

Default folder for backup files The default folder where backup files will be stored.

Prompt for data backup on exit Prompt the user to do a data backup when they exit the
software.

Communications

PLU 2nd Name Language Code Sets the PLU 2nd Name Language Code when sending PLU
data. (zh = Chinese, ar = Arabic)

Default the sales date to previous day
if collecting before

If a Collect Sales is done before the specified time then the
Sales Date will automatically default to the previous day. This
setting is used to help ensure that sales are processed to the
correct day when they are collected the day after the sales
occurred.

Theme

Color Scheme Sets the color scheme for the user interface.

Hide Shortcut Bar Hides the shortcut bar that is displayed on the left side of the
user interface.

Hide barcodes when editing items Hides the barcodes grid when editing items.

Other

Report font size Sets the font size used on reports and listings. This setting can
be used when fields on reports overflow due to large numbers
or regional settings.

Decimal places in quantities Sets the number of decimal places used when displaying
quantities in the software. If the 'floating' option is selected then
quantities will be displayed up to four decimal places without
trailing zeros.

Default Sort PLU Sets the default value for the Sort PLU field when creating new
items.

Users

Setup > Users

By setting up users  you  can  restrict  access to  the software.  You  can  create  User  IDs  and  Passwords  for
authorized personnel and set their access permissions. Access permissions determine which menu options
within the software will be visible when a user is logged in. For some menu options you can also set Modify
and Delete permissions.
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Note: The 'Administrator' user cannot be deleted. You can however change the administrator password.

Setup > Change Password

By granting users access to the Change Password option in the Setup menu and denying them access to
the Users  option,  you can allow users to modify  their  own passwords  without  giving  them access to  their
permissions or those of other users.

Sales > Manager Reports

The User Log report provides details of critical operations that have been performed by users.

Locations

Data > Locations

Price Level Times, Menu Level Times and Timed Links can be programmed by Location.

POS Terminals

Data > POS Terminals

Uniwell  Lynx  Lite  supports  a  range  of  Uniwell  POS  Terminals.  These  are  referred  to  as  POS  Terminals
within  the  software.  The  settings  that  can  be  configured  are  listed  below.  Some  settings  only  apply  to
specific POS Terminal Types and Configurations. You may need the assistance of your authorized Uniwell
POS dealer to correctly configure your POS Terminals.

Warning: Incorrect configuration of your POS Terminals and/or the POS Terminal setup in Uniwell Lynx Lite
may result in data loss or other errors during communications.

Code A unique code to identify this POS terminal. (1-999)

Description Description of this POS terminal. (Up to 30 characters)

Model/Firmware The model number and firmware version of the POS terminal.

Connection None This setting can be used to temporarily disable
communications to this POS terminal.

FTP FTP protocol via network.

IP Address IP Address for FTP communications.

PASV Mode Set Passive Mode for FTP communications. This setting may be required for
some network/firewall configurations.

Username The username required to access either a POS terminal.

Password The password required to access either a POS terminal.

Branch Number The Branch Number of the terminal.

POS Number The POS Number of the terminal.

PRG File PRG file for use with POS terminals.

Time Zone When sending date/time to the POS terminal it will be adjusted according to the
selected time zone. If your POS terminal is in the same time zone as your PC
then this setting should be set to 'System Default'.
Important: If a setting other than 'System Default' is used then Uniwell Lynx
Lite must be run as administrator.

Send Program
Selection

These selections can be used to restrict the program data sent to the POS
terminal.

Collect Sales Options Collected sales can be extracted from Level 1 (X1/Z1), Level 2 (X2/Z2) or
disabled. The 'General' setting applies to transaction and group sales data.
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Setup Instructions

Uniwell  POS  terminals  must  be  configured  correctly  for  use  with  Uniwell  Lynx  Lite.  The  recommended
settings for a terminal can be viewed by clicking the Setup Instructions button.

Groups

Data > Groups

Groups are an integral part of the programming in your POS terminals. All items (PLUs and barcodes) are
linked to groups. With Uniwell Lynx Lite you can create and maintain the group program that is sent to your
POS  terminals.  Although  it  is  possible  to  program  your  groups  directly  at  your  POS  terminals,  it  is
recommended that you do all group programming in Uniwell Lynx Lite to avoid any conflicts. When adding or
modifying groups you will have access to a range of programming options. The exact options applicable may
vary  for  different  models  of  Uniwell  POS  Terminals.  For  further  information  on  these  options  you  should
consult the Instruction Manual supplied with your POS terminals.

Descriptions

There are two descriptions associated with each Group. The POS Description is the one that will be sent to
your POS terminals. The main Description is only used within the software and will  appear on reports and
listings.

Items

Data > Items

Items are the products or services that you sell or stock. In most cases the items you create will also be sent
to your POS terminals as PLUs or Barcodes. However, you can also create items that are only used within
the software. Although it is possible to program your items directly at your POS terminals, it is recommended
that you do all item programming in Uniwell Lynx Lite to avoid any conflicts. When adding or modifying items
you will  have access to a range of programming options. Some of these options are for  the PLU/Barcode
program that will be sent to your POS terminals. Other options are for internal use within the software. The
exact  options  applicable  may  vary  for  different  models  of  Uniwell  POS  Terminals.  For  further  information
about the options that are specific to the PLU/Barcode program in your POS terminals you should consult
the  Instruction  Manual  supplied  with  your  POS  terminals.  The  following  table  provides  details  about  the
options that are used internally within the software and other key fields.

Description The main Description is only used within the software and will appear on
reports and listings.
Note: The POS Description is the one that will be sent to your POS
terminals.

General

Cost Price The cost price is used for profit calculations.
Important: The Cost Price should be entered exclusive of tax.

Price Group This is a free text field that can be used to label products that are related to
each other and sold for the same price. When entering price updates the
Price Group filter can be used to locate all items within the same price group
making easy to update the price for all of the items at the same time. (See
the section 'Modifying Multiple Items' below)

Inactive Item Inactive Items are excluded when sending program data to POS terminals
and from item search windows.
Note: This setting will not change the status of an item that cannot be
deleted because it has a stock level or transactional history.

Other

Price per Unit Item This setting is used for items that are sold by weight or volume where the
sales quantity returned from the POS terminals indicates the number of
packages rather than the actual weight or volume. When this setting is
activated the sales quantity will be recalculated based on the sales amount
and the sell price.
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Warning: Incorrect usage of this setting will result in incorrect sales
quantities and stock levels.

Custom

Custom List 1 to 9 Custom Lists can be used for filtering item related reports and listings. For
each Custom List you can select the entry that applies to this item.
For example, if you were to use Item Custom Lists for filtering different
Wines then one of the lists could be used for the Year. After setting up the
various Years in the Custom List (Setup > Item Custom Lists) you could
then choose the appropriate Year for each of your wine items.

Notes This is a free text field that can be used to record any notes about the item.

Loyalty

Loyalty Point This field corresponds to the Loyalty Point program option for PLUs in the
POS terminal.

Deleting Items

To delete one or more items select the item/s in  the grid and then click the Delete  button.  To protect  the
integrity of your data, items that have transactional history cannot be deleted. Items that cannot be deleted
but are no longer sold can be handled as follows:

· Modify the item and tick the 'Inactive Item' checkbox on the General tab. (See Inactive Item in the above
table)

· Any PLU Codes or Barcodes associated with the item can be deleted and reused if required.
· The  Item  Code  can  be  edited  so  that  it  is  sorted  in  the  grid  with  other  inactive  items  and  easily

recognizable as an inactive item by adding an alpha prefix to the item code.

Modifying Multiple Items

By using the multi-select feature of the Items data grid you can modify selected fields for a range of records
rather  than  having  to  edit  the  records  individually.  For  example,  you  could  change  the  group  link  and  tax
settings for a selected range of records. To use this feature, select the required records and then click the
Modify button. Use the Enter key to toggle the fields that will be updated in the selected records. When you
select a field to be updated it will be highlighted with a different background color. Only the highlighted fields
will be updated. When you have selected and entered data in the fields to be updated click Ok to update. A
prompt  will  be  displayed  advising  how  many  records  will  be  affected  and  requesting  confirmation  before
proceeding.

Copying Items

The Copy button below the Items grid can be used to copy an item.
Note: PLU codes, Barcodes and Item Links are not included in the copied item.

Add Range

This  feature  can  be  used  to  create  new items  with  PLU  numbers  en  masse.  Click  Add  Range  and  then
enter the Start and End PLU Codes.
Note: This feature will not overwrite existing items.

Clerks

Data > Clerks

Your Clerk program can be maintained in Uniwell Lynx and sent to your POS terminals as required. When
adding or modifying clerks you will have access to a range of programming options. For further information
on these options you should consult  the Instruction Manual supplied with your  POS terminals.  If  you have
multiple Clerk Programs in your data file then you will be able to select which Clerk Program is displayed in
the Clerks grid.
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Function Texts

Data > Function Texts

Function Texts are used within Uniwell Lynx Lite to label various functions on reports. The various function
texts available are organized in Function Groups. Use the Group drop-down filter above the grid to display
all functions texts or just those within a particular group. When modifying function texts you can edit the text
that will be displayed on reports and choose whether or not quantities and amounts should be included on
reports for each function.

Categories

Data > PLU Related > Categories

Edit  your  Category  descriptions  as  required  directly  in  the  grid.  For  further  information  on  Categories  you
should consult the Instruction Manual supplied with your POS terminals.

Modifiers

Data > PLU Related > Modifiers

Your Modifiers program can be maintained in Uniwell Lynx and sent to your POS terminals as required. For
further information on Modifiers you should consult  the Instruction Manual supplied with your Uniwell  POS
terminal.

Condiment Groups

Data > PLU Related > Condiment Groups

Your Condiment Group program can be maintained in Uniwell Lynx Lite and sent to your POS terminals as
required. For further information on Condiment Groups you should consult the Instruction Manual supplied
with your POS terminals. If you have multiple Programs in your data file then you will be able to select which
Program is displayed in the Condiment Groups grid.

Adding PLUs/Barcodes to a Condiment Group

When the Add PLU button is clicked a Select PLU screen will be displayed that will allow you to choose one
or  more  PLUs  to  add  to  the  Condiment  Group.  The  same  applies  to  adding  Barcodes.  The  Blank  Line
button can be used to insert a blank line and the Move Up and Move Down buttons can be used to change
the order of items. 

Link PLU Groups

Data > PLU Related > Link PLU Groups

Your Link PLU Group program can be maintained in Uniwell  Lynx Lite and sent to your POS terminals as
required.  For  further  information  on  Link  PLU  Groups  you  should  consult  the  Instruction  Manual  supplied
with your POS terminals. If you have multiple Programs in your data file then you will be able to select which
Program is displayed in the Link PLU Groups grid.

Adding PLUs/Barcodes to a Link PLU Group

When the Add PLU button is clicked a Select PLU screen will be displayed that will allow you to choose one
or more PLUs to add to the Link PLU Group. The same applies to adding Barcodes. The Blank Line button
can be used to insert a blank line and the Move Up  and Move Down  buttons can be used to change the
order of items. 

Bucket Groups

Data > PLU Related > Bucket Groups

Your Bucket Group program can be maintained in Uniwell Lynx and sent to your POS terminals as required.
When  adding  or  modifying  Bucket  Groups  you  will  have  access  to  a  range  of  programming  options.  For
further  information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell
POS terminal.
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Meal Deals

Data > PLU Related > Meal Deals

Your Meal  Deal  program can be maintained in  Uniwell  Lynx and  sent  to  your  POS terminals  as  required.
When adding or modifying Meal Deals you will have access to a range of programming options. For further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.

Upsell Messages

Data > PLU Related > Upsell Messages

Edit  your  Upsell  Message  descriptions  as  required  directly  in  the  grid.  For  further  information  on  Upsell
Messages you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Mix and Match

Data > PLU Related > Mix and Match

Your  Mix  and  Match  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as
required. When adding or modifying Mix and Match tables you will have access to a range of programming
options.  For  further  information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with
your Uniwell POS terminal.

Sort PLUs

Data > PLU Related > Sort PLUs

Your Sort PLU program can be maintained in Uniwell Lynx and sent to your POS terminals as required. For
further information on Sort PLUs you should consult the Instruction Manual supplied with your Uniwell POS
terminal.

Set Menus

Data > PLU Related > Set Menus

Your  Set  Menu program can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS terminals  as  required.
When adding or modifying Set Menus you will have access to a range of programming options. For further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.  If  you  have multiple  Programs in  your  data  file  then  you  will  be  able  to  select  which  Program is
displayed in the Set Menus grid.

Adding PLUs/Barcodes to a Set Menu

Use  the  Course  buttons  to  select  the  course  to  be  displayed  and  edited.  When  the  Add  PLU  button  is
clicked a Select PLU screen will be displayed that will allow you to choose one or more PLUs to add to the
select Course in the Set Menu. The same applies to adding Barcodes. The Blank Line button can be used
to insert a blank line and the Move Up and Move Down buttons can be used to change the order of items. 

Cooking Instructions

Data > PLU Related > Cooking Instructions

Edit your Cooking Instruction descriptions as required directly in the grid. For further information on Cooking
Instructions you should consult the Instruction Manual supplied with your POS terminals.

Cooking Instruction Groups

Data > PLU Related > Cooking Instruction Groups

Your  Cooking  Instruction  Group  program  can  be  maintained  in  Uniwell  Lynx  Lite  and  sent  to  your  POS
terminals  as  required.  For  further  information  on  Cooking  Instruction  Groups  you  should  consult  the
Instruction Manual supplied with your POS terminals.
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Menu Levels

Data > PLU Related > Menu Levels

Your Menu Levels program can be maintained in Uniwell Lynx and sent to your POS terminals as required.
For further information on Menu Levels you should consult the Instruction Manual supplied with your Uniwell
POS terminal.

Discount

Data > Rate/Amount > Discount

Your  Discount  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as  required.
When modifying Discount you will have access to a range of programming options. For further information
on these options you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Percentage

Data > Rate/Amount > Percentage

Your Percentage program can be maintained in Uniwell Lynx and sent to your POS terminals as required.
When  modifying  Percentages  you  will  have  access  to  a  range  of  programming  options.  For  further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.

Adjustment

Data > Rate/Amount > Adjustment

Your Adjustment program can be maintained in Uniwell  Lynx and sent to your POS terminals as required.
When  modifying  Adjustments  you  will  have  access  to  a  range  of  programming  options.  For  further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.

Tip

Data > Rate/Amount > Tip

Your  Tip  program can be maintained in  Uniwell  Lynx and  sent  to  your  POS terminals  as  required.  When
modifying  Tips  you  will  have access to  a  range of  programming options.  For  further  information  on  these
options you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Discount Coupon

Data > Rate/Amount > Discount Coupon

Your  Discount  Coupon  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as
required. When modifying Discount Coupons you will have access to a range of programming options. For
further  information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell
POS terminal.

Media

Data > Payment > Media

Your Media program can be maintained in Uniwell Lynx and sent to your POS terminals as required. When
modifying Media you will have access to a range of programming options. For further information on these
options you should consult the Instruction Manual supplied with your Uniwell POS terminal.
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Paid Out

Data > Payment > Paid Out

Your Paid Out program can be maintained in Uniwell Lynx and sent to your POS terminals as required. For
further information on Paid Outs you should consult the Instruction Manual supplied with your Uniwell POS
terminal.

Screen Layouts

Data > Screen Layouts

Uniwell  Lynx Lite includes an editor  for screen layouts. Before a screen layout can be edited the PRG file
must  be  extracted  from  the  POS  terminal  via  Communications  >  Extract  Program.  The  following  table
provides details of the various operations that can be performed while editing screen layouts:

Navigating the Screen
Layout

Double-click on any PLU Page Group, PLU Page or Function Page button to
navigate to that page or page group. Menu Level 1 to 5 pages can be accessed
via the drop-down list above the screen layout.

Selecting Buttons Click the Select Buttons option below the layout grid if it is not already selected.
Click a button in the grid and drag to select multiple buttons.

Moving Buttons Click the Move Buttons option below the layout grid if it is not already selected.
Drag and drop buttons to move them.

Adding Buttons Drag and drop a selection from the list on the left to a blank button in the layout
grid.

Deleting Buttons Select the button/s to be deleted and then click Delete or press the Delete key on
your keyboard.

Font Size Select the button/s then choose an option from the Font Size drop-down list.

Text Alignment Select the button/s then choose an option from the Align drop-down list.

Colors Select the button/s then choose then click Color to select the foreground/
background colors.

Caption Select the button then edit the Caption field.

Size Select the button then choose an option from the Size drop-down list.

Image Select the button then choose then click Image to select an image and set the
image alignment.
Note: To load image files, open the Image Selection dialog and then click on
Import Image Files. The files can be either IMG or BMP files. BMP or bitmap
files are Windows compatible and can be displayed in the Image Selection dialog
and the screen layout. IMG files however are in a format unique to Uniwell POS
terminals and cannot be displayed as they are not Windows compatible. Even
though IMG files cannot be displayed you can still select the image by its number.

Subject Select the button then choose an option from the Subject drop-down list. This
option is only available for applicable functions.

Area Layout Click the Area Layout button then choose the required area layout and area
usages.

Area Size Click the Area Size button then set the area sizes as required. To change the
size of an area, click to select the area and then use the + and - keys to increase
or decrease the size of the selected area.

Update PLU Captions Click Update PLU Captions to update all PLU captions in the screen layout. By
default the PLU Captions will all be replaced with the POS Description from each
item.
Note: There is an option in Setup > Preferences > Other that can be set so that
KP text will be used to update the PLU captions instead of POS Description.
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Copy PLU Page Click the Copy PLU Page button and then choose the source and destination
PLU Pages. All buttons on the source PLU page will be copied to the destination
PLU page.

Group PLU/Sort PLU When a Group PLU or Sort PLU button is selected on a Function Page a Group
PLU or Sort PLU command button will be displayed to the right of the Copy PLU
Page button. Click on the Group PLU or Sort PLU command button to set the
properties for PLUs displayed when the Group PLU or Sort PLU button is used.
You can also double-click on a Group PLU or Sort PLU button to open the dialog.

Saving Changes to the Screen Layout

Click Ok to save changes. Click Cancel to abandon all changes.

Tare Table

Data > Tare Table

Your Tare Table program can be maintained in Uniwell  Lynx and sent to your POS terminals as required.
For further information on Tare Table settings you should consult the Instruction Manual supplied with your
Uniwell POS terminal.

Customer Groups

Data > Customer Groups

Customer Groups can be used to organize your Customers. With Uniwell Lynx you can create and maintain
the  Customer  Group  program  that  is  sent  to  your  POS  terminals.  For  further  information  on  Customer
Groups you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Customers

Data > Customers

When adding or modifying customers you will be able to enter their name, address and contact details. You
will  also  have  access  to  a  range  of  programming  options.  For  further  information  on  these  options  you
should consult the Instruction Manual supplied with your Uniwell POS terminal. The following table provides
details about some of the key fields.

Name This name field is only used internally within the software and will appear on
customer reports.

Last Name/First Name These are the name fields that are sent to your POS terminals.

Points Balance The loyalty points balance for customers. The points balance is updated
during Collect Sales.
Note: A customer's points balance can be edited however to send the
updated points balance to your POS terminals you must do a Send Program
of Customers and select the 'Send Customer Points Balances' option.

Notes This is a free text field that can be used to record any notes about the
customer.

Modifying Multiple Customers

By using the multi-select  feature of the Customers data grid you can modify selected fields for  a range of
records rather than having to edit  the records individually.  To use this  feature,  select  the required records
and then click the Modify button. Use the Enter key to toggle the fields that will be updated in the selected
records. When you select a field to be updated it will be highlighted with a different background color. Only
the highlighted fields will be updated. When you have selected and entered data in the fields to be updated
click Ok  to update. A prompt will  be displayed advising how many records will  be affected and requesting
confirmation before proceeding.
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Data Listings

Data > Listings

A  selection  of  data  listings  are  available  and  can  be  printed,  viewed  or  emailed.  Sorting,  grouping  and
filtering options are available for most listings. Some listings have extra options that allow you to choose the
data to be included on the listing.
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Communications

The communications functions in Uniwell Lynx Lite allow you to send data to or retrieve data from your POS
terminals. Typically, when using these functions, your available POS terminals will be displayed in a grid and
you can choose which terminals you want to communicate with by ticking the check boxes.
Note:  Sales  terminals  are  not  included  in  the  selection  grids  if  they  have  been  disabled  by  setting  their
Connection  parameter  to  'None'.  Also,  terminals  may  be  excluded  from the  selection  grid  if  the  particular
communications function is not relevant due to the configuration of the terminal.

Communication Errors

As  each  terminal  is  processed  during  a  communications  job  the  Status  column  in  the  grid  will  indicate
whether the job was successful or not. If communications to one or more terminals failed you can click the
View Error Report button to view information about the problem. By clicking on the Retry  button you can
execute the communications job again for the terminals that had failed.

Testing Communications

Communications > Communications Test

This function provides a quick way to check if  communications with your POS terminals is working. Select
the required POS terminals in the grid and then click Ok to perform the test.

Sending Program

Communications > Send Program

This function allows you to send program data to your POS terminals. As shown in the table below there are
a number of options available.

Program Selection

Date/Time Send the current Date/Time. The date/time sent will be adjusted
automatically for terminals where a Time Zone other than 'System Default'
has been selected.

Other program options The other program options allow you to choose which data to send to your
terminals.
Note: The program options listed above the Select All and Clear All
buttons refer to data in your Uniwell Lynx Lite data file.

Options

Send updated records
only

Send only records that have changed since you last sent program data to
the POS terminal.

Delete unknown PLUs/
Clerks/Customers

Deletes PLUs from your terminals that do not exist in your Uniwell Lynx Lite
data file. Clerks and Customers that do not exist in your Uniwell Lynx Lite
data file will also be deleted from your terminals.

Send Screen Layout from
PRG File

Sends the screen layout in the linked PRG File.
Note: Screen layouts in PRG files can be edited via Data > Screen Layouts
.

Send Button Images Sends the button image files.

Send GCD Images Sends GCD image files for use with the Graphic Customer Display.

Time Zone 1 Setup If you will be collecting Hourly Reports then the Time Zone 1 program must
be setup correctly in your Uniwell POS Terminals before any sales are
entered at the terminals. This option will send the correct Time Zone 1
Setup to your terminals.
Note: After sending the Time Zone 1 Setup to your terminals you should use
Extract Program to update the PRG files linked to your POS terminals so
that the Time Zone 1 Setup is also updated in these files.
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Collecting Sales

Communications > Collect Sales (Z)

Collect Sales extracts sales information from your POS terminals and stores it in sales batches. The sales
figures  in  your  POS  terminals  are  cleared  during  this  process.  The  following  options  are  available  when
collecting sales:

Options

Sales Date Sales data will be posted to the selected sales date.

Process Sales Batches Select this option to automatically process sales batches into live data.

Extract Program

Communications > Extract Program

Uniwell  Lynx Lite  includes an option to extract  program data from your  POS terminals.  This  is  particularly
useful  when  setting  up  the  software  for  use  with  an  existing  POS  terminal.  During  this  process  existing
information  in  your  data  file  will  be  over-written  and  new  items  will  be  added.  The  following  options  are
available when extracting program:

Program Selection

Program options The program options allow you to choose which data to extract from your
terminals.
Hint: Leave all the program options unticked if you just want to update your
linked PRG files.

Options

New Items only Only new items will be extracted. Items that already exist in your data file will
not be updated.

Backing Up POS Terminals

Communications > Backup POS Terminal

You can  use  this  function  to  backup  program data  from your  POS terminal.  The  backup  file  can  then  be
used to restore the terminal in the event of program data loss at the terminal or if a faulty terminal has to be
replaced. Select the required POS terminal, use the Selection drop-down list to choose which data you want
to backup and then click Ok. You will then be prompted to choose a directory and filename for the backup
file.

Restoring POS Terminals

Communications > Restore POS Terminal

The Restore POS Terminal function is used to restore the memory in a terminal from a backup file on your
computer.  Select  the  required  POS  terminal,  use  the  Selection  drop-down  list  to  choose  which  data  you
want to restore and then click Ok. You will then be prompted to locate the backup file to be restored to your
POS terminal.

Important: Restoring an incorrect backup file may corrupt the memory in a POS terminal. Typically, backup
files are not compatible with different models or firmware versions.
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Communications Log

Sales > Manager Reports

The communications log provides a history of all communications with your POS terminals. The report can
be viewed,  printed  or  emailed.  Date  range and  POS Terminal  filters  are  included  so  that  you  can  narrow
down your selection. The log report includes details of when jobs were executed and whether or not the job
was completed successfully.  Scheduled jobs are also indicated on the report.  If  the 'Include detailed error
messages'  option  is  selected  then  the  report  will  include  details  of  operations  that  failed  during
communications and the error messages. If the 'Show errors only' option is selected then the report will only
include communications jobs that failed.
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Sales Analysis

Sales analysis is essential  in any retail  business and profit  analysis  even more so.  The clear  and concise
sales reports included in Uniwell Lynx Lite will enable you to closely monitor the performance and profitability
of your business. Report filters and sorting and grouping options make it easy to fine-tune the content and
layout of your reports.

Sales Batches

The sales data collected from your POS terminals is stored in sales batches. A new sales batch is created
every time you collect sales data from a terminal. Sales Batch Reports provide a way to analyse individual
batches.  When  a  sales  batch  is  processed  the  sales  data  it  contains  is  added  to  the  Sales  Reports  in
Uniwell Lynx Lite. These Sales Reports include an extensive range of options that can be used for in-depth
analysis of your sales data.

Sales Reports

Sales > Sales Reports

The table below provides details of the various reports available. Reports can be view, printed, emailed or
sent to a cloud drive. Grouping, sorting, filtering and other options vary by report and some reports are only
available with particular optional modules. By default sales figures are shown inclusive of tax. An option to
show 'Tax Exclusive Sales Amounts' is available for some reports.

Note: Some report options are mutually exclusive.

POS Terminals Total group sales by terminal both exclusive and inclusive of tax.

Transaction Transaction totalisers and major group sales based on Auto Full Transaction
report from terminals. Averages and average per transaction are included
where relevant.

Major Group Sales Major group sales with optional chart.

Group Sales Group sales with optional chart.

Item Sales Item sales with following options:

Summarise Report Show sub-totals only based on selected grouping
options.

Hourly Sales Hourly sales with optional chart.
Important: The Time Zone 1 Setup must be correctly configured in your
POS terminals. (See Send Program)

Clerk Transaction Clerk transaction totalisers based on Auto Full Transaction report from
terminals. Averages and average per transaction are included where
relevant.

Electronic Journal Electronic journal print data.

Sales Batch Reports

Sales > Sales Batch Reports

The sales batches grid provides basic information about your sales batches including the total of each batch
and whether or not individual batches have been processed. The following reports are available by individual
batch or consolidated if multiple batches have been selected in the grid. By default when you select multiple
batches in the grid consolidate reports will be produced. To produce individual batch reports when selecting
multiple batches use the Individual Reports option in the Multi-Select Options box.

Note: Batch totals are based on the total group sales in the batch.

Transaction Transaction totalisers and major group sales based on Auto Full Transaction
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report from terminals. Averages and average per transaction are included
where relevant.

Group Sales Group sales.

Item Sales Item sales. If a batch could not be processed due to unknown items then
use the 'Unknown items only' option to produce a report that only shows the
unknown items.

Hourly Sales Hourly sales.
Important: The Time Zone 1 Setup must be correctly configured in your
POS terminals. (See Send Program)

Clerk Transaction Clerk transaction totalisers based on Auto Full Transaction report from
terminals. Averages and average per transaction are included where
relevant.

Electronic Journal Electronic journal print data.

Sales Batch Properties

Sales  batch  properties  can  be  edited  for  unprocessed  batches  or  viewed  for  processed  batches.  Editing
sales  batch  properties  allows  the  batch  date  or  location  to  be  changed  or  batch  components  to  be
suppressed if required.

Delete Unknown Items

If a batch could not be processed due to unknown items then this option can be used to delete the unknown
items from the batch so that it can be processed.
Warning: Using this option will result in a loss of sales data for the unknown items.

Processing Sales Batches

Sales > Process Sales Batches

Processing sales batches adds the contents of the batches to the Sales Reports in Uniwell Lynx Lite. Sales
batches that have not been processed are not included in Sales Reports. The Process Sales Batches grid
displays all  batches that  have not  been processed.  Batches can be selected for  processing by ticking the
check boxes in the grid. Click Ok to process the selected batches or Cancel to exit.

Unprocessing Sales Batches

Sales > Unprocess Sales Batches

Unprocessing sales batches removes the contents of the batches from the Sales Reports  in Uniwell Lynx
Lite.  The  Unprocess  Sales  Batches  grid  displays  all  batches  that  have  been  processed.  Batches  can  be
selected for unprocessing by ticking the check boxes in the grid. Click Ok to unprocess the selected batches
or Cancel to exit.

Deleting Sales Batches

Sales > Delete Sales Batches

Sales batches that are not required can be deleted. The Delete Sales Batches grid displays all batches that
have not  been processed.  Processed batches must  be unprocessed before they can be deleted.  Batches
can be selected for deleting by ticking the check boxes in the grid. Click Ok to delete the selected batches or
 Cancel to exit.

Warning: Sales batches that are deleted cannot be recovered.
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Managing Data Files

Uniwell  Lynx  Lite  includes  support  for  multiple  data  files.  Uniwell  Lynx  Lite  data  files  have  a  .LNX  file
extension.  While  you  are  using  Uniwell  Lynx  Lite  the  filename  and  size  of  the  data  file  you  have  open  is
displayed in the shortcut bar on the left side of the screen. Uniwell Lynx Lite includes a number of features
that can help you to manage your data files.
Important:  The maximum size  for  a  Uniwell  Lynx Lite  data  file  is  2GB.  Warning  messages are  displayed
automatically  when  your  data  file  approaches  the  maximum  size.  Your  data  file  size  can  be  reduced  by
archiving or purging data and then optimising the data file.

Backing Up Data Files

File > Backup Data File

It is highly recommended that you backup your data files on a regular basis. This will reduce any loss of data
in the event that your computer system experiences some sort of failure resulting in the loss or corruption of
your data  file.  When you click Proceed,  all  open windows in  Uniwell  Lynx Lite  will  be  closed and  you  will
then be prompted to select a folder and filename for the backup file.

Include Log and Tmp Files

Uniwell Lynx Lite stores log and temporary files in a special sub-folder. At times these files may be needed
by your Uniwell Lynx Lite dealer to diagnose a problem with your system or to recover sales data that has
been deleted from your data file. This option will include these files while backing up your data file.

Note: As this option may drastically increase the size of your backup files you should only use this option if
instructed to do so by your Uniwell Lynx Lite dealer.

Include PRG Files

This option can be used to include your linked PRG files while backing up your data file.

Restoring Data Files

File > Restore Data File

In the event that your computer system experiences some sort of failure resulting in the loss or corruption of
your data file you can use the Restore Data File function to restore from a backup file if  one exists. When
you click  Proceed  all  open  windows in  Uniwell  Lynx Lite  will  be  closed  and  you  will  then  be  prompted  to
select the backup file to be restored. If a valid data file is found in the backup file then you will be prompted
to choose a folder and filename for the restored file. When you close the Restore Data File dialog you will be
prompted to choose the data file you want to open.

Optimising Data Files

File > Optimise Data File

To  ensure  optimal  performance,  you  should  optimise  your  data  files  on  a  regular  basis.  When  you  click
Proceed all open windows in Uniwell Lynx Lite will be closed and your data file will be optimised.

Archive Data

File > Archive Data

As  the  information  stored  in  your  Uniwell  Lynx  Lite  data  file  increases  over  a  period  of  time  the  file  will
continue to grow in size and eventually this will affect performance. To reduce your file size, you can archive
old data that you do not need to access on a regular basis. After clicking Proceed you will be prompted to
select a folder and filename for the archive file. All transactions prior to the date selected will be transferred
to the archive file and then your current data file will be optimised. To access the archived data simply open
the archive file as you would any other Uniwell Lynx Lite data file.

Hint: To avoid any confusion between your current data file and any archive data files you can change the
color  scheme  in  your  archive  data  files  to  provide  a  visual  feedback  when  an  archive  data  file  has  been
opened.
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Note: The Connection parameter for each of your POS terminals will be set to 'None' in the archive file.

Purge Data

File > Purge Data

Purge Data permanently deletes data from your data file and should be used with caution. After purging data
it  is  recommended  that  you  Optimise  your  data  file  to  reduce  its  size.  The  following  options  are  available
when purging data:

ALL Transactional Data and
Totals

All sales transactions, sales batches and logs.

Electronic Journal up to ... Electronic journal data up to the specified date except for any customer
transactions.

Communications Log up
to ...

All communications log data up to the specified date.

User Log up to ... All user log data up to the specified date.

Barcodes that have not been
used since ...

All active barcodes that have not been used since the specified date.
Note: Barcodes that have never been used are not deleted.
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